Question

Added User to docuSign is getting error message - Activation Required

  • 12 March 2024
  • 2 replies
  • 17 views

User has been added to docuSign and has the permission of DS Sender.  When trying to send offer letter from SuccessFactors geting the below error message.


2 replies

Userlevel 3
Badge +11

Hi @Edociana,

 

Welcome to the Docusign Community!

 

We are glad to have you here and can't wait to help share as much knowledge as possible.

 

I am sorry to hear that you have been unable to send your envelope through SuccessFactors due to this error, but I will assist you in correcting the issue.

 

Have you activated the user connected to your integration with SuccessFactors?

 

An account administrator can resend the user’s activation link in Settings>Users>Actions>:Resend Activation Link.

 

For detailed steps on this process, see:

 

Resend Activation Emails to Pending New Users

 

Feel free to let us know if you need further assistance with this. 

 

Thank you for using Docusign, we hope you have a wonderful rest of your day! 

 

Best regards,

 

Alejandro R. | Docusign Community Moderator  

 

Please click "Best Answer" below if you find my reply to be a valid solution to your issue!

 

Userlevel 3
Badge +11

Hi @Edociana,

 

I hope you are doing well.

 

I would like to confirm if you were able to solve your issue by utilizing the solution that was suggested? 

 

If so, please mark it as the best answer by clicking “Select as Best” to make it easier for other users to find.

 

Otherwise, feel free to let me know and I will gladly help you address the situation as soon as possible.

 

Best regards,   

Alejandro R. | Docusign Community Moderator   

"Select as Best" below if you find the answer a valid solution to your issue!   

 

 

Reply