Question

Error connecting to server when trying to open doc in iOS mobile app

  • 8 April 2024
  • 2 replies
  • 113 views

Badge

Hello,

 

I am having an issue where i cannot open any documents to sign them using the Docusign mobile app for iOS. Every time i tap on a document to open it, i get an error “There was an error communicating with the server”. I have tried logging out and back into the app. I have tried completely deleting the app from my phone and reinstalling, but it doesn’t fox the issue. If I open Docusign in a browser on my phone or on a computer, everything works fine. It is only the iOS app that i am having issues with.


2 replies

Userlevel 4
Badge +11

Hi @ksickinger !

This error can be due to many reasons. In your screenshot, there is an error communicating with the server which might mean too many requests are being made to the server by the same user and is unable to process your request. This can be caused because a lost session is still running (cache), something is blocking a Docusign app script, bad or no internet connection for the app, or maybe more RAM/space is needed.

If you click on Details, is there any error message?

In parallel, would it be possible to try to perform the same test on another device? Just to find out if the problem was really with your device or something related to your user/account.

Userlevel 3
Badge +11

Hi @ksickinger,

 

I hope you are doing well.

 

I would like to confirm if you were able to solve your issue by utilizing the solution that was suggested? 

 

If so, please mark it as the best answer by clicking “Select as Best” to make it easier for other users to find

 

Otherwise, feel free to let me know and I will gladly help you address the situation as soon as possible.

 

Best regards,   

Alejandro R. | DocuSign Community Moderator   

"Select as Best" below if you find the answer a valid solution to your issue!   

 

 

Reply