Question

DocuSign for Sharepoint out of sync

  • 9 February 2024
  • 2 replies
  • 22 views

Badge

I have added DocuSign for sharepoint to a sharepoint site.

I would like to use Docusign for signing documents uploaded to a library on the site. I can get the esignatures right, but for some reason the status of the relevant envelopes in sharepoint is out of sync with the status as shown in Docusign portal so that I have completed workflows which are shown as “waiting for others” in sharepoint although the documents have been been signed by everybody as confirmed in the Docusign website and obile app. I have also noticed that the timestamps shown under the envelope status in sharepoint are off (both office 365 and Docusign are registered on the same time zone). I would appreciate if someone could suggest a solution.


2 replies

Userlevel 2
Badge +8

Hello @simealdo ,

 

Welcome to the DocuSign Community and thank you for posting your concerns!

 

I’m sorry to hear that the envelope status is not updating in SharePoint, I understand you’re having issues with the status of completed envelopes not updating correctly.

 

To better assist you, can you provide further information?

 

Would you be so kind as to provide a screenshot of the status of a non updated envelope in SharePoint and the status of the same envelope in DocuSign?

 

Also, was the envelope sent from SharePoint directly? 

 

Let us know if you need further assistance with this.

 

Best regards,

Nathaly | DocuSign Community Moderator
"Select as Best" below if you find the answer a valid solution to your issue!

Userlevel 2
Badge +8

Hello @simealdo ,


Are you able to provide the information that I previously requested? If so, please do so in a reply to this question so that I am able to further assist you with your issue.


Best regards,

Nathaly | DocuSign Community Moderator
"Select as Best" below if you find the answer a valid solution to your issue!

Reply