Question

error messge stopping me from signing

  • 27 March 2024
  • 4 replies
  • 396 views

Badge

So lately,  whenever I try to sign a document I get the there was an error communicating with the server messge and I am not abke to sign. Has anyone come across this same issue ? If so what's the solution ? I'm thinking I need to start paying monthly ?


4 replies

Userlevel 4
Badge +11

Hi @Ciro3501 !

Thanks for sending us a message.

First, you don’t need to subscribe to a plan if you received an envelope to sign from another account/person, this is only necessary when you need to send envelopes for signature.

Could you detail whether this error only happens with this envelope or if it’s happening with others as well? Additionally, are you being asked to sign with an advanced signature, i.e. some external token or software to complete the signature?

Server errors can happen in different scenarios, such as internet fluctuations during the signature cerimony, or sometimes firewall/antivirus blocking when you are trying to make an advanced signature. The first tip I give you is to try to sign again. If it still fails, try using another browser or another internet connection, if possible on also another device. If the problem still occurs, my suggestion is to contact the customer support team so that they can assist you more assertively.

Userlevel 3
Badge +11

Hi @Ciro3501,

 

I hope you are doing well.

 

I would like to confirm if you were able to solve your issue by utilizing the solution that was suggested? 

 

If so, please mark it as the best answer by clicking “Select as Best” to make it easier for other users to find

 

Otherwise, feel free to let me know and I will gladly help you address the situation as soon as possible.

 

Best regards,   

Alejandro R. | DocuSign Community Moderator   

"Select as Best" below if you find the answer a valid solution to your issue!   

 

Badge

This is happening to me. Over the last week I've tried to send signature requests and whenever I get to the assigned document page I get this error. It won't let me save it as a draft or sign and send. I'm using the app and have tried refreshing it and going back

Userlevel 3
Badge +11

Hi @Beyondhappymt,

 

Thank you for following up.

 

This error is usually triggered by connectivity problems, usually caused by device, browser or network specific issues.

 

To start troubleshooting I suggest you re-try through a different device, browser, and network.

 

Please try these options separately, as they may lead you to the root cause of the issue.

 

Please don't hesitate to let me know if you have any other questions or concerns and I will address them as soon as possible. 

 

Best regards,

 

Alejandro R. | Docusign Community Moderator  

 

Please click "Best Answer" below if you find my reply to be a valid solution to your issue!

Reply