Question

Web form field not pushing data to template when executed


Userlevel 2
Badge +3

I have a field on my webform call Source of Alternative Qualifications  See below:

 

Here is the connection:

Here is the field on the template, under Terminal Degree

 

When i fill in the web form, the data does not go to the template after submitted.

If someone sees something wrong, please let me know.

Thanks

Denise


3 replies

Userlevel 4
Badge +11

Hello @mshealy ,

 

Welcome to the Docusign Community and thank you for posting your concerns!

 

I’m sorry to hear that your prefill fields are not working accordingly, I understand you need the information inputted in the Web Form to be sent to the actual document the recipient is going to sign, is that correct?

 

If so, I recommend you edit the checkbox labels to something easier to identify and input the values of each option as shown in the following article: Prefill a Web Form

 

Let us know if you need further assistance with this.

 

Best regards,

Nathaly | Docusign Community Moderator
"Select as Best" below if you find the answer a valid solution to your issue!

Badge

 When a web form field fails to push data to a template upon execution, several factors may be at play.  High Speed Internet Provider Check the data binding configuration to ensure proper linkage between the form field and template. Additionally, verify that the form submission triggers the intended action and that any server-side processing or database interactions occur as expected. Debugging the backend logic and frontend scripting can help pinpoint and resolve the issue efficiently.    
 

Userlevel 4
Badge +11

Hello @mshealy ,


If you found my response to be a useful solution to your question, please mark it as the best answer by clicking “Select as Best” to make it easier for other users to find.


Best regards,

Nathaly | Docusign Community Moderator
"Select as Best" below if you find the answer a valid solution to your issue!

Reply