Question

Language settings issue

  • 12 February 2024
  • 2 replies
  • 15 views

Badge

My recipient keeps receiving DocuSign envelopes from me in Swedish despite my settings being set to English.  Does anyone know how the recipient can resolve this as looks like everything is correctly set up for English at my end?  It seems to be the DocuSign portal that is in Swedish rather than the item i am sending or my cover message.


2 replies

Userlevel 4
Badge +8

@Louise MacLean There are Language settings on the envelope in the section for the Custom email subject and body. It is possible that the envelope was sent with the language on the email for that Recipient set to “Swedish” or the Template was set that way and then an envelope was created.  I would get clarity on exactly what they see in the other language, if its the Envelope notification then the above information applies. If this is a website or support site then its a browser based issue.  I included an article that describes how the language can be set at the envelope email level.

https://support.docusign.com/s/document-item?language=en_US&bundleId=gbo1643332197980&topicId=bai1578456493995.html&_LANG=enus

Userlevel 1
Badge +6

Hi @Louise MacLean,

 

I hope you are doing well.

 

I would like to confirm if you were able to solve your issue by utilizing the solution that was suggested or if the information that was provided was useful.

 

If so, please mark it as the best answer by clicking “Select as Best” to make it easier for other users to find.

 

Otherwise, feel free to let me know and I will gladly help you address the situation as soon as possible.

 

Best regards,

 

Christopher | DocuSign Community Moderator

"Select as Best" below if you find the answer a valid solution to your issue.

Reply