Question

Uploading brand

  • 14 June 2024
  • 7 replies
  • 27 views

Badge +1

 

Hey,

 

Everytime I try to upload my brand I get an error message. Any ideas on what i’m doing wrong.

 

 


7 replies

Userlevel 5
Badge +12

@Megan 

What was changed on the XML file?  Did you start from a Master Resource file or were you simply adding a adding a brand from another DocuSign account?  Make sure you change the “BrandId” to correspond to your new brand.

Badge +1

@JohnSantos 

Thanks so much for your reply. The file is definetly XML. I have exported a current brand, changed the sections with the new name and renamed the file and keep getting this error message.

When you say brand ID, do you mean the file name? 

Userlevel 5
Badge +12

@Megan 

At the top of the XML, when you open it to make changes to the XML there is a line that references the brand ID.  That Brand ID needs to correspond to the one your created.  I cannot be the same brand ID if your account has multiple brands.

Badge +1

Hey John,

My procedure states to change the first line. Ive changed that. do I need to change anything else?

 

Badge +1

 

Userlevel 5
Badge +12

@Megan 

Yes, the Brand ID needs to be unique.  So if you have other Brand ID in the environment with the same Brand ID it will not allow you to upload.  The Brand name is whatever you want it to be.   It does not need to include the name of the form/document. 

Userlevel 4
Badge +11

Hello @Megan ,


If you found the provided response to be a useful solution to your question, please mark it as the best answer by clicking “Select as Best” to make it easier for other users to find.


Best regards,

Nathaly | Docusign Community Moderator
"Select as Best" below if you find the answer a valid solution to your issue!

Reply