Solved

How do I sign a knowledge base authentication when it is not even allowing me to get to the security question screen?

  • 20 November 2019
  • 5 replies
  • 62 views

Userlevel 4
Badge +6

For the past few days and more then 8 hours of phone calls between the sender, docusign, and lexisnexis I am still where I started at. I am beyond frustrated! I am trying to sign a loan document that requires me to pass the security questions. The first screen is the ID check which goes to an error message "unable to find your name in the public information database" - I called lexisnexis to verify that they can access my information and that the information I am entering is is exactly the same as what they have. They state all is well on their end. I called docusign, spoke with 2 tier operators twice - had my sender on a 3 way - shared my screen and nothing. Docusign says ask the sender to remove the security - sender requires it and will not remove it. Lexisnexis states no problem on their end and docusign states it is lexisnexis. I can never get past the ID check! There has to be a way to resolve this. From reading the questions, this problem has happened before. What is the answer? I can't get my loan until I can get past the ID check and answer the security questions. My last case number was #05535544.

icon

Best answer by Community Expert 22 November 2019, 00:36

View Original

5 replies

Userlevel 2

Sounds like a frustrating situation for sure when caught between two Support departments. I have worked in Technical Support my entire career and when I have had this situation in which fingers are pointed I get everyone on a call like WebEx and find out where the error is originating from. The error either is being returned from LexisNexis to DocuSign or they are returning something and interpreting that code or data into an error message. My suspicion is the error is coming from LexisNexis back to DocuSign but this is an assumption. If the error comes from LexisNexis then there has to be a method or structure to what they are receiving and why they are returning the error, whether this is the data format or data being used like your full name or email address. I would suggest the multi-rep call, ask those questions and then escalate, escalate, escalate.

Userlevel 2

Thank you for responding. Still no answer. The sender is open to calling lexisnexis and docusign to try and resolve this. I really take an issue where docusign's answer is to just removed the security feature instead of trying to fix a known issue. I will update if anything new. I hope others respond with similar experiences and possible fixes.

Userlevel 2

When the error message comes up - "we are unable to find your name in the public information database so you cannot access these documents" is this lexisnexis stating they can't find my name or is it docusign? The person I spoke from today was stating perhaps docusign has outdated information on you. I thought docusign was just the "middleman" and that when I perform the ID check it goes directly to lexisnexis? More confused each time I talk to these companies!

Userlevel 2

It is my impression that DocuSign would be sending a request to LexisNexis with the information required to find you in the LexisNexis database, and if that request was accurate then LN would return data. To me it sounds like LN is missing information. I would escalate at both companies to try to get a next level Support or even a developer and really push for more expertise on this subject.

Userlevel 1
Badge +12

Hi,

As David mentioned, the request comes from the DocuSign system and sends a query to LexisNexis who then utilizes public records to try validate an identity. If the sender is using just your first and last names, perhaps they could change it to include a middle name or initial so that the query could be updated.

Donna

Reply